Рисование оснований сквозных 3М тел

Включить ВЭ «Фасад». Обратиться к команде ПСК «Вид» («Сервис»→«ПСК»→«Вид»), иначе плоские изображения будут наблюдаться в проецирующем положении (в виде отрезков прямой). Обратите внимание на смену пиктограммы (нижний левый угол ВЭ).

Рисуем прямоугольники 40х45 и 40х25. Команда «Прямоугольник». Первый угол указываем «на глаз» на свободном месте ВЭ. На запрос «Противоположный угол» применяем относительные координаты, а именно:

«Противоположный угол»: @40,45

«Противоположный угол»: @40,25

Установка прямоугольников 40х45 и 40х25 по месту расположения в детали. Включить «МСК» («Сервис»→«ПСК»). Надобность в наблюдении плоских элементов на ВЭ «Фасад» отпала.

Команда «Перенести». Верхний прямоугольник захватываем в середине «подоконника» ниши (Δ - «сер») и устанавливаем на «квадрант» (◊) нижнего основания конуса. Затем перемещаем прямоугольник, захватив его за любую точку, используя относительные координаты (@) в ВЭ «Ю-З изометрия»), т.е. : @0,0,30

Команда «Перенести». Нижний прямоугольник захватываем за правую нижнюю конечную точку (□ - «кон.точка») и устанавливаем на середину (Δ) нижнего основания шестиугольной призмы. Затем перемещаем прямоугольник, захватив его за любую точку, используя относительные координаты (признак - знак(@)) в ВЭ «Ю-З изометрия»,

т.е. : @10,0,0

Команда «Выдавить». На запрос «Выберите объекты» указать мышью на прямоугольники, на один, на другой, и на вопрос:

«Глубина выдавливания»: -200(число выбрано произвольно, но так, чтобы призма пронизовала деталь насквозь).

На вопрос: «Угол сужения»: : нажмите «Enter».

6. Придание геометрическим примитивам цвета

Навести курсор на шестиугольную призму, нажать на левую клавишу «мыши», навести его на конус, нажать на левую клавишу «мыши». На экране появятся, так называемые «ручки» – характерные точки 3М тела. Нажмите теперь на правую клавишу «мыши». На экране появится контекстное меню, в котором выберите «Свойства». В раскрывшемся диалоговом окне раскройте «Color (цвет)» и выберите любой из 256 цветов, например «Blue». Убедившись в правильной раскраске этих элементов модели, нажмите «Esc» на клавиатуре. По аналогии раскрасьте сквозные тела и квадратный столб.

7. Создание комбинированного 3М тела

Команда «Вычитание» (из падающего меню «Ре­дакт»→«Редактирование сплошных тел»→«Вычитание»). На запрос про­граммы «Выберите объекты» указать на шестиугольную призму, конус. Затем нажать на «Enter» и на запрос «Выберите вычитаемые тела» укажите на ос­тавшиеся три тела. Программа выполнит логические (булевы) операции и создаст геометрическую цифровую модель детали.



8. Создание реалистичных наглядных изображений

(фотографий)

Падающее меню: «Вид»→«Тонирование» или «Раскрашивание» (рис.2.2).

9. Создание основных видов на листе чертежа

(командыТ-ВИД и Т–рисунок)

9.1. Команда «Т-ВИД» («Solview») из падающего меню:

«Рисование»→«Тела»→«Подготовка»→«Вид», позволяет автоматиче­ски создавать любые проекции любого тела. В AutoСAD-2012 «Моделирование»→«Подготовка»→«Вид».


Рис.2.2. Создание реалистичных наглядных изображений

(команды AutoCAD-2006: «Тени: закраска по Гуро», «Тонирование»)

Пусть требуется создать три основные виды детали –вид сверху (план), вид спереди (фасад) и вид слева (профиль). Для этого включаем пространство листа и организуем создание листа формата А3 с заполненной основной над­писью. Далее вызывает команду «Т-ВИД».

Задайте опцию [ ПСК/Орто/Дополнительный/Сечение]

Если нажать клавишу «Enter», то команда просто завершится. Для про­должения работы предлагаются следующие опции:

ПСК – создание ВЭ с видом по заданной ПСК (Пользовательская Система Координат);

ОРТО – создание ВЭ с видом, ортогональным к виду указанного ВЭ;

Дополнительный – создание ВЭ с видом по линии дополнительного сечения;

Сечение – создание ВЭ с сечением;

Если нажать клавишу «Enter», то команда просто завершится. Для продолжения работы предлагаются следующие опции:

Итак, протокол работы:

Задайте опцию [ ПСК/Орто/Дополнительный/Сечение]: ПСК

Задайте опцию [ Имя/МСК/?/Текущая]: Текущая

Масштаб вида :1

Центр вида:

Укажите точку центра вида в левой нижней четверти листа. Программа выполнит первое приближение по размещению вида (рис.2.3). С первого раза вид может расположиться неудачно. Поэтому следует повторяющийся запрос до тех пор, пока центр вида не расположится нормально. Нажатием клавиши «Enter» можно его зафиксировать и перейти к заданию границ ВЭ. Первоначально в качестве границ ВЭ принимается рабочая область листа. Программа запрашивает первый угол окна, содержащего вид и имеющего границы, почти вплотную касающиеся изображения вида.



Первый угол видового экрана:

Далее:

Противоположный угол видового экрана:

После того, как границы ВЭ заданы, следует ввести имя ВЭ, которое будет связано в дальнейшей работе со слоями:

Имя вида:

Введите имя (например, 1 – номер горизонтальной плоскости проекций). Программа завершила построение первого ВЭ.

Затем повторяется самый первый запрос «Т-ВИД»:

Задайте опцию [ ПСК/Орто/Дополнительный/Сечение]:ОРТО

Выбрана опция ОРТОдля того, чтобы построить вид спереди, связанный с видом сверху, и расположить его на листе выше построенного. Следует запрос: Укажите сторону ВЭ для проекции:

Наведите курсор с помощью «мыши» на нижнюю сторону первого ВЭ. Автоматически появляется точка объектной привязки «Середина». Затем программа спрашивает о центре второго вида, укажите её. Затем укажите границы второго ВЭ и дайте ему имя, например 2.

Снова повторяется самый первый запрос «Т-ВИД»:

Задайте опцию [ ПСК/Орто/Дополнительный/Сечение]:ОРТО

Выбрана опция ОРТОдля того, чтобы построить вид слева, связанный с видом спереди, и расположить его на листе правее построенного. Следует запрос:

Укажите сторону ВЭ для проекции:

Наведите курсор с помощью «мыши» на левую сторону ВЭ «Спереди». Автоматически появляется точка объектной привязки «Середина». Затем программа спрашивает о центре третьего вида, укажите её. Затем укажите границы третьего ВЭ и дайте ему имя, например 3.

Нажмите на клавишу «Enter». На экране созданы согласованные виды, благодаря наличию резиновой нити режима ортогональности, напоминающую линию связи в начертательной геометрии.

Командой «Т-ВИД» автоматически генерируются слои, которые можно увидеть, открыв окно «Слои». На этом рисунке видно, что создан слой «VPORTS». На этом слое размещены границы ВЭ. По имени каждого из трёх видов (1, 2, 3), которые мы задавали, созданы слои с окончаниями: DIM, HID и VIS. Слои с окончанием DIM должны хранить размерные примитивы соответствующего вида, слои с окончанием VIS - видимые линии вида, а слои с окончанием HID – невидимые линии вида.

9.2. Команда «Т-Рисунок» (SolDraw) из падающего меню:

«Рисование» → «Тела» → «Подготовка» → «Рисунок»,

создаёт видимые и невидимые линии, которые являются копиями суще­ствующих линий объекта и которые разносятся по слоям, соответствующим именам видов, сформированных командой Т-ВИД. Отметим, что сечения штрихуются.

В AutoСAD-2012 «Моделирова­ние»→«Подготовка»→«Чертёж».

Выберите ВЭ для построений:

Укажите курсором на границы тех ВЭ, в которых необходимо разделять видимые и невидимые линии.

Для изображения невидимых линий в виде штриховой линии необходимо обратиться к команде «Диспетчер слоёв» (падающее меню «Слои…»). В раскрывшемся диалоговом окне в соях с расширением .HID, сменить тип линии «Continue (сплошная)» на «Hidden (невидимая)».

10. Создание изображения сечения А-А

На втором листе чертежа создать ВЭ для размещения аксонометрической проекции детали, а именно:

маршрут «Вид»→«Видовые экраны»→«1 вид». На запрос, укажите точки прямоугольного окна ВЭ: сделайте это с помощью «мыши». В статусной строке левой клавишей включите пространство «Модель».

Команда «Сечение» («Section»). Падающее меню:

маршрут «Рисование» →«Тела» →«Сечение». На запрос: «Выберите объект», наведите курсор в виде «квадратика» на границу изображения и нажмите левую клавишу. Успешный выбор объекта ознаменуется преобразованием его линий в мелкие штрихи. Нажмите правую клавишу и на запрос: «Укажите первую точку плоскости сечения», установите визир на одну из точек сечения (линия сечения задана на виде спереди ). В этом Вам поможет включенная объектная привязка. Программа задаёт вопросы до третьей точки включительно. После чего на ВЭ можно увидеть требуемое сечение.

Теперь подготовим систему координат (СК) для переноса геометрической модели сечения в буфер памяти. Для этого следует объявить плоскую СК, расположенную в плоскости сечения. Это можно сделать по маршруту:

«Сервис» →«ПСК» →«Объект» и навести курсор «мыши» на сечение, изображённое на ВЭ с аксонометрическим изображением.

Далее следует применить одну из команд: «Вырезать» или«Копировать в буфер» (панель «Стандартная» или «Правка» падающего меню).

Команда «Вставить» создаст сечение «А-А» в натуральную величину, если Вы предварительно переключитесь в статусной строке из пространства «Модель» (Model) в пространство «Лист» (Paper). Установите изображение «А-А» на листе №1 вместе с изображением видов.

Внимание! Включить«МСК»(«Сервис»→«ПСК» →«МСК»). Моделирование плоского сечения «А-А» завершено, поэтому вновь включаем «МСК».

11. Создание изображения детали с четвертным вырезом

На втором листе чертежа, на ВЭ «Ю-З изометрия», создать параллелепипед, который затем удалить из геометрической модели детали.

Команда «Ящик» («Box»). Маршрут «Рисование» →«Тела» →«Ящик». В AutoСAD-2012 «Моделирование»→«Ящик».

На запрос укажите курсором «мыши» одну из точек самой длинной диагонали параллелепипеда, например центр верхней окружности усечённого конуса (точка ○ - центробъектной привязки). На запрос: «Противоположная точка», с клавиатуры наберите: @-100,-100,-150 .

С помощью команды «Вычитание» («Subtract»), выбираемой из падающего меню «Редактирование»→«Редактирование тел»→«Вычитание», удалить ящик из детали, предварительно придав ему цвет («Свойства»).

Создать реалистическое (наглядное) изображение на экране (падающее меню «Виды», «3М орбита», «Тонирование» или «Тени с закраской по Гуро»).

12. Создание изображений видов и разрезов на них

Процедура создания аналогична пункту 9 данного сценария. В качестве оригинала в этом случае выступает три четверти детали.

13. Оформление чертежа

Применяются команды «Полилиния», «Текст однострочный», «Копировать» (рисование).

Сценарий выполнения варианта №11

деталь (вариант №11), изображенная в таблице 2:

1. Подготовка стандартного листа формата А3:

Открыть файл, содержащий изображение листа формата А3 с заполненной основной надписью, поскольку результаты работы оформляются именно на таком формате (рис.2.3, 2.4).

2. Организация трех окон просмотра;

Перейти в пространство модели («Модель» «Лист 1», «Лист 2», низ рабочего стола над статусной строкой) и организовать на экране три, не перекрывающихся между собой, окна рисования. Для этого из падающего меню следует организовать маршрут: «ВИД» →«Видовые экраны»→«Новые ВЭ…»→Три справа»→«ОК» (рис.1.4);

3. Назначение видовых экранов (ВЭ):

«вид сверху», «вид спереди» и «Ю-З изометрия» кнопками из плавающей панели «Вид» (рис.1.14) или по маршруту «ВИД»→«3М виды…»;

4. Назначение мировой системы координат (МСК)

выполняется по маршруту: «Сервис»→«Новые ПСК»→«МСК», при этом следует убедиться в правильности смены пиктограмм в нижнем левом углу каждого ВЭ (рис.1.4);

5. Рисование

Включить ВЭ «План» (курсор «мыши» навести на это окно и нажать на её левую клавишу). Рисуем окружность Ø90:Команда «Круг», способ «по диаметру». На запрос «Центр:» с помощью «мыши» устанавливаем визир примерно в центре ВЭ и нажимаем на её левую клавишу.

Наблюдаем «резиновую» окружность. На запрос «Диаметр:» в командной строке после двоеточия набираем: 90, нажимаем «Enter».

Рисуем квадрат, описанный вокруг созданной окружности.

Команда «Многоугольник». На вопрос «Число сторон:», отвечаем в командной строке после двоеточия: 4 и нажимаем «Enter». На вопрос «По центру или стороне?», оцениваем предложение программы. Если , т.е. «вписанный», - нажимаем правую клавишу мыши, включая тем самым контекстное меню. В нём выбираем «Описанный» и, используя характерные точки, создаём изображение.

В случае предложения «О», – «описанный», следовало нажать «Enter».

Рисуем квадратную плиту высотой 35 мм.Команда «Выдавить», указание программы «Выберите объекты», наводим «мышь» на квадрат. Вопрос: «Высота»: -35, нажимаем «Enter».

Вопрос: «Угол сужения» : , нажимаем «Enter».

Рисуем тело вращения (шар с отверстием в форме усечённого конуса).

Включить ВЭ «Фасад». Включить ПСК «Вид» «Сервис»→«ПСК»→«Вид»), иначе плоские изображения будут наблюдаться в проецирующем положении (в виде отрезков прямой). Обратите внимание на смену пиктограммы (нижний левый угол ВЭ).

Рисуем круг Ø90. Рисуем два прямоугольника 60х90 и 20х90. Перемещаем прямоугольники за середину нижней или верхней стороны прямоугольника в нижний или верхний «квадрант» круга. Проводим ось вращения (команда «Отрезок») через середины горизонтальных сторон прямоугольников и отрезок, представляющий собой очерк конуса поверхности вращения.

Создание образующей с помощью команды «Контур». Посредством команды «Стереть» удалить все изображения, кроме образующего контура поверхности вращения и оси вращения. Указать на внутреннюю точку контура вращения.

Создание тела вращения (команда «Вращать»).

Сборка поверхности вращения с квадратной плитой (команда «Перенести»). Используется характерная точка объектной привязки «Центр», а именно, тело вращения захватывается за центр окружности нижнего основания и устанавливается в центр круга, вписанного в квадрат.


7968220732417443.html
7968259366632773.html
    PR.RU™